Pagure 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1814523 漏洞类型 跨站脚本
发布时间 2019-11-06 更新时间 2019-11-11
CVE编号 CVE-2016-1000037 CNNVD-ID CNNVD-201911-337
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201911-337
|漏洞详情
Pagure是一款使用Python编写的提供Web服务的Git仓库。 Pagure中的文件附件端点存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:security-tracker.debian.org

链接:https://security-tracker.debian.org/tracker/CVE-2016-1000037


来源:raw.githubusercontent.com

链接:https://raw.githubusercontent.com/distributedweaknessfiling/cvelist/master/2016/1000xxx/CVE-2016-1000037.json


来源:lists.fedoraproject.org

链接:https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/R7EHB2WQ46M737B2STHQTOPTBSSQJDSS/


来源:bugzilla.redhat.com

链接:https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2016-1000037


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2016-1000037