TYPO3 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1814548 漏洞类型 跨站脚本
发布时间 2019-11-06 更新时间 2019-11-11
CVE编号 CVE-2011-4626 CNNVD-ID CNNVD-201911-312
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201911-312
|漏洞详情
TYPO3是瑞士TYPO3协会的一套免费开源的内容管理系统(框架)(CMS/CMF)。 TYPO3 4.3.12之前版本、4.4.9之前的4.4.x版本和4.5.4之前的4.5.x版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:CONFIRM

链接:https://typo3.org/security/advisory/typo3-core-sa-2011-001/#XSS


来源:security-tracker.debian.org

链接:https://security-tracker.debian.org/tracker/CVE-2011-4626


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2011-4626