strapi 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1815689 漏洞类型 授权问题
发布时间 2019-11-07 更新时间 2019-11-22
CVE编号 CVE-2019-18818 CNNVD-ID CNNVD-201911-443
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201911-443
|漏洞详情
strapi是一套开源的无头内容管理系统(CMS)。 strapi 3.0.0-beta.17.5之前版本中存在安全漏洞,该漏洞源于程序没有正确处理packages/strapi-admin/controllers/Auth.js和packages/strapi-plugin-users-permissions/controllers/Auth.js文件中的密码重置。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。
|参考资料

来源:github.com

链接:https://github.com/strapi/strapi/releases/tag/v3.0.0-beta.17.5


来源:github.com

链接:https://github.com/strapi/strapi/pull/4443


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-18818