Drupal Locale module和dependent contributed modules 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1815711 漏洞类型 跨站脚本
发布时间 2019-11-07 更新时间 2019-11-14
CVE编号 CVE-2010-2472 CNNVD-ID CNNVD-201911-421
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201911-421
|漏洞详情
Drupal是Drupal社区的一套使用PHP语言开发的开源内容管理系统。Locale module是其中的一个语言环境本地化模块。dependent contributed modules是使用在其中的第三方模块。 Drupal 6.16之前的6.x版本和5.22之前的5.x版本中的Locale module和dependent contributed modules存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:MISC

链接:https://security-tracker.debian.org/tracker/CVE-2010-2472


来源:www.openwall.com

链接:https://www.openwall.com/lists/oss-security/2010/06/28/8


来源:www.drupal.org

链接:https://www.drupal.org/node/731710


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2010-2472