PopojiCMS 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1815719 漏洞类型 跨站脚本
发布时间 2019-11-07 更新时间 2019-11-11
CVE编号 CVE-2019-18816 CNNVD-ID CNNVD-201911-413
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201911-413
|漏洞详情
PopojiCMS是一套基于Popoji框架的开源内容管理系统(CMS)。 PopojiCMS 2.0.1版本中的po-admin/route.php?mod=post&act=edit存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:MISC

链接:https://github.com/PopojiCMS/PopojiCMS/issues/21


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-18816