babiloo 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1821293 漏洞类型 其他
发布时间 2019-11-12 更新时间 2019-11-22
CVE编号 CVE-2010-3440 CNNVD-ID CNNVD-201911-696
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201911-696
|漏洞详情
babiloo是一套用于阅读离线词典的开源软件。 babiloo 2.0.11之前的2.0.9版本中存在安全漏洞,该漏洞源于程序所创建的临时文件很容易被猜出文件名称。本地攻击者可利用该漏洞覆盖任意文件。
|参考资料

来源:MISC

链接:https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=591995


来源:MISC

链接:https://security-tracker.debian.org/tracker/CVE-2010-3440


来源:MISC

链接:https://access.redhat.com/security/cve/cve-2010-3440


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2010-3440