phpBB 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1822316 漏洞类型 跨站脚本
发布时间 2019-11-13 更新时间 2019-12-06
CVE编号 CVE-2011-0544 CNNVD-ID CNNVD-201911-790
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201911-790
|漏洞详情
phpBB是一套开源的且基于PHP语言的Web论坛软件。该软件具有支持多国语言、多种数据库和自定义版面设计等特点。 phpBB 3.0.x版本至3.0.6版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:access.redhat.com

链接:https://access.redhat.com/security/cve/cve-2011-0544


来源:security-tracker.debian.org

链接:https://security-tracker.debian.org/tracker/CVE-2011-0544


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2011-0544