Sensio Labs Symfony 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1822317 漏洞类型 信息泄露
发布时间 2019-11-13 更新时间 2019-12-06
CVE编号 CVE-2019-18886 CNNVD-ID CNNVD-201911-789
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201911-789
|漏洞详情
Sensio Labs Symfony是法国Sensio Labs公司的一套免费的、基于MVC架构的PHP开发框架。该框架提供常用的功能组件及工具,可用于快速创建复杂的WEB程序。 Sensio Labs Symfony 4.2.0版本至4.2.11版本和4.3.0版本至4.3.7版本中存在信息泄露漏洞。该漏洞源于网络系统或产品在运行过程中存在配置等错误。未授权的攻击者可利用漏洞获取受影响组件敏感信息。
|参考资料

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/Symfony-information-disclosure-via-Switch-User-Enumeration-30862