OpenWrt ustream-ssl库信任管理问题漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1826646 漏洞类型 信任管理问题
发布时间 2019-11-15 更新时间 2019-11-21
CVE编号 CVE-2019-5101 CNNVD-ID CNNVD-201911-1049
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201911-1049
|漏洞详情
OpenWrt是一套针对嵌入式设备的Linux操作系统。ustream-ssl是其中的一个加密库。 OpenWrt 18.06.4版本和15.05.1版本中的ustream-ssl库存在信任管理问题漏洞。该漏洞源于网络系统或产品中缺乏有效的信任管理机制。攻击者可利用默认密码或者硬编码密码、硬编码证书等攻击受影响组件。
|参考资料

来源:www.talosintelligence.com

链接:https://www.talosintelligence.com/vulnerability_reports/TALOS-2019-0893