gksu-polkit 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1826647 漏洞类型 输入验证错误
发布时间 2019-11-15 更新时间 2019-12-12
CVE编号 CVE-2011-0703 CNNVD-ID CNNVD-201911-1048
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201911-1048
|漏洞详情
gksu-polkit是一款用于验证用户身份输入命令的软件包。 gksu-polkit 0.0.3之前版本中的xauth源文件存在安全漏洞。攻击者可利用该漏洞控制管理员X11会话。
|参考资料

来源:access.redhat.com

链接:https://access.redhat.com/security/cve/cve-2011-0703


来源:MISC

链接:https://security-tracker.debian.org/tracker/CVE-2011-0703


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2011-0703