Pimcore 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1826667 漏洞类型 跨站脚本
发布时间 2019-11-15 更新时间 2019-11-22
CVE编号 CVE-2019-18982 CNNVD-ID CNNVD-201911-1026
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201911-1026
|漏洞详情
Pimcore是奥地利Pimcore公司的一套开源的用于创建和管理Web应用程序的Web内容管理平台。该平台集成了Web内容管理、电子商务框架和产品信息管理等应用。 Pimcore 6.3.0之前版本中的bundles/AdminBundle/Controller/Admin/EmailController.php文件存在安全漏洞。攻击者可利用该漏洞执行脚本。
|参考资料

来源:MISC

链接:https://github.com/pimcore/pimcore/commit/e0b48faf7d29ce43a98825a0b230e88350ebcf78


来源:MISC

链接:https://github.com/pimcore/pimcore/compare/v6.2.3...v6.3.0


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-18982