postgresql-common 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1826671 漏洞类型 其他
发布时间 2019-11-15 更新时间 2019-12-12
CVE编号 CVE-2019-3466 CNNVD-ID CNNVD-201911-1022
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201911-1022
|漏洞详情
PostgreSQL是PostgreSQL组织的一套自由的对象关系型数据库管理系统。该系统支持大部分SQL标准并且提供了许多其他特性,例如外键、触发器、视图等。postgresql-common是PostgreSQL的一个通用软件包。 postgresql-common 210之前版本中的pg_ctlcluster脚本存在安全漏洞。该漏洞源于postgresql-common pg_ctlcluster脚本没有正确处理目录的创建。本地攻击者可利用该漏洞提升权限。
|参考资料

来源:usn.ubuntu.com

链接:https://usn.ubuntu.com/4194-1/


来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/Debian-privilege-escalation-via-postgresql-common-pg-ctlcluster-Directory-Creation-30874


来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.4336/


来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/155351/Ubuntu-Security-Notice-USN-4194-1.html