CloudBees Jenkins 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1828050 漏洞类型 跨站脚本
发布时间 2019-11-18 更新时间 2019-11-20
CVE编号 CVE-2012-4440 CNNVD-ID CNNVD-201911-1127
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201911-1127
|漏洞详情
CloudBees Jenkins(Hudson Labs)是美国CloudBees公司的一套基于Java开发的持续集成工具。该产品主要用于监控持续的软件版本发布/测试项目和一些定时执行的任务。LTS是CloudBeesJenkins的一个长期支持版本。 CloudBees Jenkins 1.482之前版本和LTS 1.466.2之前版本存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:MISC

链接:https://security-tracker.debian.org/tracker/CVE-2012-4440


来源:www.cloudbees.com

链接:https://www.cloudbees.com/jenkins-security-advisory-2012-09-17


来源:MISC

链接:http://www.openwall.com/lists/oss-security/2012/09/21/2


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2012-4440