Falconpl 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1829466 漏洞类型 输入验证错误
发布时间 2019-11-19 更新时间 2019-11-25
CVE编号 CVE-2012-6070 CNNVD-ID CNNVD-201911-1157
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201911-1157
|漏洞详情
Falcon是一款嵌入式编程语言。Falconpl是一款可用于运行独立脚本和应用程序的命令行工具。 Falconpl 0.9.6.9-git20120606之前版本中存在安全漏洞,该漏洞源于程序没有正确使用libcurl API。远程攻击者可利用该漏洞干扰安全检查。
|参考资料

来源:www.openwall.com

链接:http://www.openwall.com/lists/oss-security/2012/12/27/1


来源:www.openwall.com

链接:http://www.openwall.com/lists/oss-security/2013/01/15/6


来源:bugs.debian.org

链接:https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=696681


来源:MISC

链接:https://security-tracker.debian.org/tracker/CVE-2012-6070


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2012-6070