Moodle 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1829484 漏洞类型 跨站脚本
发布时间 2019-11-19 更新时间 2020-03-20
CVE编号 CVE-2019-14884 CNNVD-ID CNNVD-201911-1136
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201911-1136
|漏洞详情
Moodle是一套免费、开源的电子学习软件平台,也称课程管理系统、学习管理系统或虚拟学习环境。 Moodle中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。以下产品及版本受到影响:Moodle 3.7版本至3.7.2版本,3.6版本至3.6.6版本,3.5版本至3.5.8版本和之前不再支持的老版本。
|参考资料

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.4361/