Redmine SQL注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1830547 漏洞类型 SQL注入
发布时间 2019-11-20 更新时间 2019-11-27
CVE编号 CVE-2019-18890 CNNVD-ID CNNVD-201911-1205
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201911-1205
|漏洞详情
Redmine是一套开源的基于Web的项目管理和缺陷跟踪工具。该产品提供项目管理、问题跟踪和基于角色的访问控制等功能。 Redmine 3.2.9及之前版本和3.3.10之前的3.3.x版本中存在SQL注入漏洞。该漏洞源于基于数据库的应用缺少对外部输入SQL语句的验证。攻击者可利用该漏洞执行非法SQL命令。
|参考资料

来源:www.debian.org

链接:https://www.debian.org/security/2019/dsa-4574


来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.4383/


来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/155408/Debian-Security-Advisory-4574-1.html