Quick Tabs for Drupal 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1831655 漏洞类型 跨站脚本
发布时间 2019-11-21 更新时间 2019-12-12
CVE编号 CVE-2012-1637 CNNVD-ID CNNVD-201911-1274
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201911-1274
|漏洞详情
Drupal是Drupal社区的一套使用PHP语言开发的开源内容管理系统。 Quick Tabs for Drupal 6.x-2.1之前的6.x-2.x版本、6.x-3.1之前的6.x-3.x版本和7.x-3.3之前的7.x-3.x版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:www.openwall.com

链接:http://www.openwall.com/lists/oss-security/2012/04/07/1


来源:www.drupal.org

链接:https://www.drupal.org/node/1409476


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2012-1637