Pannellum 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1835331 漏洞类型 跨站脚本
发布时间 2019-11-22 更新时间 2019-12-05
CVE编号 CVE-2019-16763 CNNVD-ID CNNVD-201911-1312
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201911-1312
|漏洞详情
Pannellum是一款基于Web的轻量级开源全景查看器。 Pannellum 2.5.0版本至2.5.4版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:github.com

链接:https://github.com/mpetroff/pannellum/security/advisories/GHSA-m52x-29pq-w3vv


来源:MISC

链接:https://github.com/mpetroff/pannellum/commit/cc2f3d99953de59db908e0c6efd1c2c17f7c6914


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-16763