Pivotal Software RabbitMQ 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1835337 漏洞类型 跨站脚本
发布时间 2019-11-22 更新时间 2020-02-21
CVE编号 CVE-2019-11291 CNNVD-ID CNNVD-201911-1305
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201911-1305
|漏洞详情
Pivotal Software RabbitMQ是美国Pivotal Software公司的一套实现了高级消息队列协议(AMQP)的开源消息代理软件。 Pivotal Software RabbitMQ中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。以下产品及版本受到影响:Pivotal Software RabbitMQ 3.7.20之前的3.7版本,3.8.1之前的3.8版本;RabbitMQ for PCF 1.16.7之前的1.16.x版本,1.17.4之前的1.17.x版本。
|参考资料

来源:cve.mitre.org

链接:https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-11291


来源:CONFIRM

链接:https://pivotal.io/security/cve-2019-11291


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-11291


来源:pivotal.io

链接:https://pivotal.io/security/cve-2019-11291