NSSLGlobal Technologies SatLink VSAT Modem Unit 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1835341 漏洞类型 跨站脚本
发布时间 2019-11-22 更新时间 2019-12-05
CVE编号 CVE-2019-15652 CNNVD-ID CNNVD-201911-1301
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201911-1301
|漏洞详情
NSSLGlobal Technologies SatLink VSAT Modem Unit(VMU)是NSSLGlobal Technologies公司的一款VSAT(Very Small Aperture Terminal)调制解调器。 NSSLGlobal Technologies SatLink VMU 18.1.0之前版本中的Web界面存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:MISC

链接:https://www.trustwave.com/en-us/resources/security-resources/security-advisories/?fid=26455


来源:www.trustwave.com

链接:https://www.trustwave.com/en-us/resources/blogs/spiderlabs-blog/cve-2019-15652-satlink-vsat-vulnerabilities/


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-15652