Zope 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1836796 漏洞类型 跨站脚本
发布时间 2019-11-25 更新时间 2019-12-06
CVE编号 CVE-2011-4924 CNNVD-ID CNNVD-201911-1348
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201911-1348
|漏洞详情
Zope是Zope社区的一套使用Python语言编写的、面向对象的开源Web应用服务器。 Zope中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。以下产品及版本受到影响:Zope 2.8.12之前的2.8.x版本,2.9.12之前的2.9.x版本,2.10.11之前的2.10.x版本,2.11.6之前的2.11.x版本,2.12.3之前的2.12.x版本,3.1.1版本至3.4.1版本。
|参考资料

来源:security-tracker.debian.org

链接:https://security-tracker.debian.org/tracker/CVE-2011-4924


来源:bugzilla.redhat.com

链接:https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2011-4924


来源:access.redhat.com

链接:https://access.redhat.com/security/cve/cve-2011-4924


来源:www.openwall.com

链接:http://www.openwall.com/lists/oss-security/2012/01/19/18


来源:www.openwall.com

链接:http://www.openwall.com/lists/oss-security/2012/01/19/17


来源:MISC

链接:http://www.openwall.com/lists/oss-security/2012/01/19/16


来源:MISC

链接:http://www.openwall.com/lists/oss-security/2012/01/19/19


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2011-4924