PowAssent 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1836801 漏洞类型 输入验证错误
发布时间 2019-11-25 更新时间 2019-12-12
CVE编号 CVE-2019-16764 CNNVD-ID CNNVD-201911-1343
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201911-1343
|漏洞详情
PowAssent是一个Pow身份验证和用户管理库的多供应商支持版本。 PowAssent中存在安全漏洞。攻击者可利用该漏洞造成拒绝服务(崩溃)。
|参考资料

来源:CONFIRM

链接:https://github.com/pow-auth/pow_assent/security/advisories/GHSA-368c-xvrv-x986


来源:erlang.org

链接:http://erlang.org/doc/efficiency_guide/commoncaveats.html#list_to_atom-1


来源:MISC

链接:https://github.com/pow-auth/pow_assent/commit/026105eeecc0e3c2f807e7109e745ea93c0fd9cf


来源:MISC

链接:https://hex.pm/packages/pow_assent


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-16764