Piwik 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1838009 漏洞类型 跨站脚本
发布时间 2019-11-20 更新时间 2019-11-22
CVE编号 CVE-2013-0193 CNNVD-ID CNNVD-201911-1180
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201911-1180
|漏洞详情
Piwik是一款基于PHP和MySQL的开源网络分析应用程序。 Piwik 1.10.1之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:MISC

链接:http://www.openwall.com/lists/oss-security/2013/01/17/15


来源:MISC

链接:https://security-tracker.debian.org/tracker/CVE-2013-0193


来源:matomo.org

链接:https://matomo.org/changelog/piwik-1-10/


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2013-0193