Fortinet FortiGate 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1838139 漏洞类型 跨站脚本
发布时间 2019-11-26 更新时间 2019-11-27
CVE编号 CVE-2019-6697 CNNVD-ID CNNVD-201911-1373
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201911-1373
|漏洞详情
Fortinet FortiGate是美国飞塔(Fortinet)公司的一套网络安全平台。该平台提供防火墙、防病毒和入侵防御(IPS)、应用控制、反垃圾邮件、无线控制器和广域网加速等功能。 Fortinet FortiGate 6.2.1及之前版本和6.0.6及之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:fortiguard.com

链接:https://fortiguard.com/psirt/FG-IR-19-184


来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.4454/