Apache OpenOffice 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1839307 漏洞类型 其他
发布时间 2019-11-27 更新时间 2019-12-13
CVE编号 CVE-2011-2177 CNNVD-ID CNNVD-201911-1443
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201911-1443
|漏洞详情
Apache OpenOffice是美国阿帕奇(Apache)软件基金会的一款开源的办公软件套件。该套件包含文本文档、电子表格、演示文稿、绘图、数据库等。 Apache OpenOffice 3.3版本中存在安全漏洞。攻击者可利用该漏洞以运行OpenOffice套件工具的用户权限执行任意代码。
|参考资料

来源:MISC

链接:https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2011-2177


来源:MLIST

链接:https://www.openwall.com/lists/oss-security/2011/06/02/4


来源:twitter.com

链接:https://twitter.com/instasegv/status/75482755194032128


来源:MISC

链接:https://access.redhat.com/security/cve/cve-2011-2177


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2011-2177