LuaJIT 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1843871 漏洞类型 其他
发布时间 2019-11-29 更新时间 2019-12-05
CVE编号 CVE-2019-19391 CNNVD-ID CNNVD-201911-1488
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201911-1488
|漏洞详情
LuaJIT是一款用于Lua语言的即时编译器。 LuaJIT 2.0.5及之前版本(使用在Moonjit 2.1.2之前版本和其他产品)中的debug.getinfo存在类型混淆漏洞。攻击者可利用该漏洞对任意内存进行读写操作。
|参考资料

来源:github.com

链接:https://github.com/LuaJIT/LuaJIT/pull/526


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-19391