wagtail-2fa 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1843873 漏洞类型 其他
发布时间 2019-11-29 更新时间 2019-12-04
CVE编号 CVE-2019-16766 CNNVD-ID CNNVD-201911-1486
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201911-1486
|漏洞详情
wagtail-2fa是一款双因素验证软件包。 wagtail-2fa 1.3.0之前版本中存在安全漏洞。攻击者可利用该漏洞登录到CMS并绕过2FA检查,进而添加新设备并获取CMS的全部访问权限。
|参考资料

来源:github.com

链接:https://github.com/labd/wagtail-2fa/commit/13b12995d35b566df08a17257a23863ab6efb0ca


来源:github.com

链接:https://github.com/labd/wagtail-2fa/commit/a6711b29711729005770ff481b22675b35ff5c81


来源:github.com

链接:https://github.com/LabD/wagtail-2fa/security/advisories/GHSA-89px-ww3j-g2mm


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-16766