Json Pattern Validator 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1845330 漏洞类型 其他
发布时间 2019-12-02 更新时间 2019-12-06
CVE编号 CVE-2019-19507 CNNVD-ID CNNVD-201912-041
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201912-041
|漏洞详情
Json Pattern Validator(JPV)是一款JSON模式验证器。 JPV 2.1.1之前版本中存在安全漏洞。攻击者可借助特制的payload利用该漏洞操作类型检测的结果。
|参考资料

来源:github.com

链接:https://github.com/manvel-khnkoyan/jpv/issues/6


来源:www.npmjs.com

链接:https://www.npmjs.com/package/jpv


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-19507