Django 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1845357 漏洞类型 其他
发布时间 2019-12-02 更新时间 2019-12-06
CVE编号 CVE-2019-19118 CNNVD-ID CNNVD-201912-014
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201912-014
|漏洞详情
Django是Django基金会的一套基于Python语言的开源Web应用框架。该框架包括面向对象的映射器、视图系统、模板系统等。 Django 2.1.15之前的2.1版本和2.2.8之前的2.2版本中存在安全漏洞。攻击者可利用该漏洞提升权限。
|参考资料

来源:www.openwall.com

链接:http://www.openwall.com/lists/oss-security/2019/12/02/1


来源:docs.djangoproject.com

链接:https://docs.djangoproject.com/en/dev/releases/security/


来源:groups.google.com

链接:https://groups.google.com/forum/#!topic/django-announce/GjGqDvtNmWQ


来源:www.djangoproject.com

链接:https://www.djangoproject.com/weblog/2019/dec/02/security-releases/


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-19118