Alfresco Software Alfresco Enterprise 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1845358 漏洞类型 跨站脚本
发布时间 2019-12-01 更新时间 2019-12-05
CVE编号 CVE-2019-19496 CNNVD-ID CNNVD-201912-013
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201912-013
|漏洞详情
Alfresco Software Alfresco Enterprise是美国Alfresco Software公司的一套企业内容管理系统的企业版。该系统包括文档管理、办公协作等功能。 Alfresco Software Alfresco Enterprise 5.2.5之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:github.com

链接:https://github.com/vipinxsec/Alfresco_XSS/blob/master/README.md


来源:vipinxsec.blogspot.com

链接:https://vipinxsec.blogspot.com/2019/11/alfresco-stored-xss-vulnerability-blind.html


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-19496