TestLink 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1845362 漏洞类型 跨站脚本
发布时间 2019-12-01 更新时间 2019-12-05
CVE编号 CVE-2019-19491 CNNVD-ID CNNVD-201912-009
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201912-009
|漏洞详情
TestLink是一套用于管理软件测试过程并提供统计分析的开源软件。 TestLink 1.9.19版本中存在跨站脚本漏洞。该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界,导致向关联的其他内存位置上执行了错误的读写操作。攻击者可利用该漏洞导致缓冲区溢出或堆溢出等。
|参考资料

来源:www.exploit-db.com

链接:https://www.exploit-db.com/exploits/47702


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-19491