OpenWrt 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1846669 漏洞类型 跨站脚本
发布时间 2019-12-03 更新时间 2019-12-17
CVE编号 CVE-2019-18992 CNNVD-ID CNNVD-201912-144
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201912-144
|漏洞详情
OpenWrt是一套针对嵌入式设备的Linux操作系统。 OpenWrt 18.06.4版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:github.com

链接:https://github.com/openwrt/luci/commit/3961268597abba4c2b231790cb4aa7936e73cdf8


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-18992