Palo Alto Networks PAN-OS 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1848337 漏洞类型 授权问题
发布时间 2019-12-05 更新时间 2019-12-16
CVE编号 CVE-2019-17437 CNNVD-ID CNNVD-201912-211
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201912-211
|漏洞详情
Palo Alto Networks PAN-OS是美国Palo Alto Networks公司的一套为其防火墙设备开发的操作系统。 Palo Alto Networks PAN-OS中存在安全漏洞,该漏洞源于程序没有进行正确的身份验证检查。攻击者可利用该漏洞提升权限,获取超级用户身份。以下产品及版本受到影响:Palo Alto Networks PAN-OS 7.1.25之前的7.1版本,8.0.20之前的8.0版本,8.1.11之前的8.1版本,9.0.5之前的9.0版本。
|参考资料

来源:usn.ubuntu.com

链接:https://usn.ubuntu.com/4212-1/


来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.4558/