DAViCal 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1848370 漏洞类型 跨站脚本
发布时间 2019-12-04 更新时间 2019-12-17
CVE编号 CVE-2019-18347 CNNVD-ID CNNVD-201912-178
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201912-178
|漏洞详情
DAViCal是一款日历共享服务器,是CalDAV协议的实现。 DAViCal 1.1.8及之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:hackdefense.com

链接:https://hackdefense.com/publications/cve-2019-18347-davical-caldav-server-vulnerability/


来源:MISC

链接:https://gitlab.com/davical-project/davical/blob/master/ChangeLog


来源:MISC

链接:https://www.davical.org/


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-18347