Katello 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1849780 漏洞类型 跨站脚本
发布时间 2019-12-05 更新时间 2019-12-10
CVE编号 CVE-2013-0283 CNNVD-ID CNNVD-201912-235
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201912-235
|漏洞详情
Katello是一款系统管理引擎。该产品可提供配置管理、订阅管理和内容管理的工作流。 Katello中的Notification页面的Username存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:bugzilla.redhat.com

链接:https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2013-0283


来源:MISC

链接:https://access.redhat.com/security/cve/cve-2013-0283


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2013-0283