Firecracker 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1858092 漏洞类型 缓冲区错误
发布时间 2019-12-11 更新时间 2019-12-27
CVE编号 CVE-2019-18960 CNNVD-ID CNNVD-201912-506
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201912-506
|漏洞详情
Firecracker是一款用于无服务器计算的微型虚拟机。 Firecracker 0.18.0版本和0.19.0版本中存在缓冲区错误漏洞。远程攻击者可利用该漏洞造成拒绝服务。
|参考资料

来源:www.openwall.com

链接:http://www.openwall.com/lists/oss-security/2019/12/10/1


来源:github.com

链接:https://github.com/firecracker-microvm/firecracker/releases/tag/v0.19.1


来源:CONFIRM

链接:https://github.com/firecracker-microvm/firecracker/releases/tag/v0.18.1


来源:github.com

链接:https://github.com/firecracker-microvm/firecracker/issues/1462


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-18960