TIBCO Spotfire Analytics Platform for AWS Marketplace和TIBCO Spotfire Server Data access layer组件安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1865601 漏洞类型 信息泄露
发布时间 2019-12-17 更新时间 2019-12-30
CVE编号 CVE-2019-17335 CNNVD-ID CNNVD-201912-811
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201912-811
|漏洞详情
TIBCO Spotfire Analytics Platform for AWS Marketplace和TIBCO Spotfire Server中的Data access layer组件存在安全漏洞。攻击者可利用该漏洞未授权获取其他用户最近浏览数据的访问权限。以下产品及版本受到影响:TIBCO Spotfire Analytics Platform for AWS Marketplace 10.6.0版本;TIBCO Spotfire Server 7.11.7及之前版本,7.12.0版本,7.13.0版本,7.14.0版本,10.0.0版本,10.0.1版本,10.1.0版本,10.2.0版本,10.2.1版本,10.3.0版本,10.3.1版本,10.3.2版本,10.3.3版本,10.3.4版本,10.4.0版本,10.5.0版本,10.6.0版本。
|参考资料

来源:www.tibco.com

链接:http://www.tibco.com/services/support/advisories


来源:www.tibco.com

链接:https://www.tibco.com/support/advisories/2019/12/tibco-security-advisory-december-17-2019-tibco-spotfire-2019-17335


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-17335