CloudBees Jenkins WebSphere Deployer Plugin 授权问题漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1865626 漏洞类型 授权问题
发布时间 2019-12-17 更新时间 2019-12-18
CVE编号 CVE-2019-16559 CNNVD-ID CNNVD-201912-786
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201912-786
|漏洞详情
CloudBees Jenkins(Hudson Labs)是美国CloudBees公司的一套基于Java开发的持续集成工具。该产品主要用于监控持续的软件版本发布/测试项目和一些定时执行的任务。WebSphere Deployer Plugin是使用在其中的一个部署插件。 CloudBees Jenkins WebSphere Deployer Plugin 1.6.1及之前版本中存在授权问题漏洞。该漏洞源于网络系统或产品中缺少身份验证措施或身份验证强度不足。
|参考资料

来源:MLIST

链接:http://www.openwall.com/lists/oss-security/2019/12/17/1


来源:CONFIRM

链接:https://jenkins.io/security/advisory/2019-12-17/#SECURITY-1371


来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/Jenkins-Plugins-multiple-vulnerabilities-31177