CloudBees Jenkins SCTMExecutor Plugin 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1865642 漏洞类型 其他
发布时间 2019-12-17 更新时间 2019-12-20
CVE编号 CVE-2019-16568 CNNVD-ID CNNVD-201912-770
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201912-770
|漏洞详情
CloudBees Jenkins SCTMExecutor Plugin 2.2及之前版本中存在安全漏洞,该漏洞源于程序将磁盘上存储的加密凭证通过配置表单以明文的形式进行传递。攻击者可利用该漏洞泄露凭证。
|参考资料

来源:jenkins.io

链接:https://jenkins.io/security/advisory/2019-12-17/#SECURITY-1521


来源:MLIST

链接:http://www.openwall.com/lists/oss-security/2019/12/17/1


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-16568


来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/Jenkins-Plugins-multiple-vulnerabilities-31177