Elasticsearch Kibana 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1866802 漏洞类型 跨站脚本
发布时间 2019-12-18 更新时间 2020-02-11
CVE编号 CVE-2019-7621 CNNVD-ID CNNVD-201912-869
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201912-869
|漏洞详情
Elasticsearch Kibana是荷兰Elasticsearch公司的一套开源的、基于浏览器的分析和搜索Elasticsearch仪表板工具。 Elasticsearch Kibana 6.8.6之前版本和7.5.1之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:discuss.elastic.co

链接:https://discuss.elastic.co/t/elastic-stack-6-8-6-and-7-5-1-security-update/212390


来源:MISC

链接:https://www.elastic.co/community/security/


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-7621