WECON Technologies PLC Editor 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1867955 漏洞类型 缓冲区错误
发布时间 2019-12-19 更新时间 2019-12-31
CVE编号 CVE-2019-18236 CNNVD-ID CNNVD-201912-941
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201912-941
|漏洞详情
WECON Technologies PLC Editor是中国维控电子科技(WECON Technologies)公司的一款用于可编程逻辑控制器(PLC)的编程软件。 WECON Technologies PLC Editor 1.3.5_20190129版本中存在缓冲区错误漏洞。攻击者可借助特制的项目文件利用该漏洞以该应用程序权限执行代码。
|参考资料

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.4726/


来源:www.us-cert.gov

链接:https://www.us-cert.gov/ics/advisories/icsa-19-353-03