IBM MQ和IBM MQ Appliance 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1870964 漏洞类型 输入验证错误
发布时间 2019-12-20 更新时间 2020-02-27
CVE编号 CVE-2019-4655 CNNVD-ID CNNVD-201912-980
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201912-980
|漏洞详情
IBM MQ(IBM WebSphere MQ)和IBM MQ Appliance都是美国IBM公司的产品。IBM MQ是一款消息传递中间件产品。该产品主要为面向服务的体系结构(SOA)提供可靠的、经过验证的消息传递主干网。IBM MQ Appliance是一款用于快速部署企业级消息中间件的一体机设备。 IBM MQ和IBM MQ Appliance中的数据转换处理代码存在安全漏洞。攻击者可利用该漏洞生成大量故障数据捕获记录,造成通道无法处理请求。以下产品及版本受到影响:IBM MQ 9.1 LTS版本,9.1 CD版本;IBM MQ Appliance 9.1 LTS版本,9.1 CD版本。
|参考资料

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/IBM-MQ-denial-of-service-via-Data-Conversion-FDC-31208


来源:www.ibm.com

链接:https://www.ibm.com/support/pages/node/1106529