WordPress Import Legacy Media 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1878486 漏洞类型 跨站脚本
发布时间 2019-12-27 更新时间 2020-01-08
CVE编号 CVE-2014-4535 CNNVD-ID CNNVD-201912-1184
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201912-1184
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。Import Legacy Media是使用在其中的一个媒体文件导入插件。 WordPress Import Legacy Media 0.1及之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:codevigilant.com

链接:http://codevigilant.com/disclosure/wp-plugin-import-legacy-media-a3-cross-site-scripting-xss


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2014-4535