libsixel 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1878508 漏洞类型 其他
发布时间 2019-12-26 更新时间 2019-12-30
CVE编号 CVE-2019-20022 CNNVD-ID CNNVD-201912-1157
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201912-1157
|漏洞详情
libsixel是一个为DEC SIXEL图形和其他转换器程序提供编码/解码实现的软件包。 libsixel 1.8.3之前版本中的frompnm.c文件的‘load_pnm’函数存在安全漏洞。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。
|参考资料

来源:github.com

链接:https://github.com/saitoha/libsixel/issues/108


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-20022