ZenPhoto 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1882124 漏洞类型 跨站脚本
发布时间 2019-12-31 更新时间 2020-01-08
CVE编号 CVE-2015-5593 CNNVD-ID CNNVD-201912-1540
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201912-1540
|漏洞详情
ZenPhoto是一套免费的图片库内容管理系统。该系统可管理图片,且支持音频、视频等多媒体。 Zenphoto 1.4.9之前版本中的‘sanitize_string’函数存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:www.openwall.com

链接:http://www.openwall.com/lists/oss-security/2015/07/18/3


来源:www.zenphoto.org

链接:http://www.zenphoto.org/news/zenphoto-1.4.9


来源:software-talk.org

链接:https://software-talk.org/blog/2015/07/second-order-sql-injection-reflected-xss-path-traversal-function-execution-vulnerability-zenphoto/


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2015-5593