Sylius 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1882137 漏洞类型 跨站脚本
发布时间 2019-12-31 更新时间 2020-07-31
CVE编号 CVE-2019-12186 CNNVD-ID CNNVD-201912-1524
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201912-1524
|漏洞详情
Sylius和Sylius Grid都是波兰Sylius公司的产品。Sylius是一套基于Symfony框架的开源电子商务平台。Sylius Grid是一款用于管理数据网格的字段、排序和过滤器等的网格组件。 Sylius Grid中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。以下产品及版本受到影响:Sylius 1.0.x版本至1.0.18版本,1.1.x版本至1.1.17版本,1.2.x版本至1.2.16版本,1.3.x版本至1.3.11版本,1.4.x版本至1.4.3版本;Grid 1.0.x版本至1.0.18版本,1.1.x版本至1.1.18版本,1.2.x版本至1.2.17版本,1.3.x版本至1.3.12版本,1.4.x版本至1.4.4版本,1.5.0版本。
|参考资料

来源:sylius.com

链接:https://sylius.com/blog/cve-2019-12186/


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-12186