QEMU 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1882139 漏洞类型 代码问题
发布时间 2019-12-30 更新时间 2020-01-21
CVE编号 CVE-2019-20175 CNNVD-ID CNNVD-201912-1522
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201912-1522
|漏洞详情
QEMU(Quick Emulator)是法国法布里斯-贝拉(Fabrice Bellard)软件开发者的一套模拟处理器软件。该软件具有速度快、跨平台等特点。 QEMU 2.4.0版本至4.2.0版本中的hw/ide/core.c文件的‘ide_dma_cb()’函数存在安全漏洞。攻击者可利用该漏洞造成主机系统中的QEMU进程崩溃。
|参考资料

来源:lists.nongnu.org

链接:https://lists.nongnu.org/archive/html/qemu-devel/2019-07/msg01651.html


来源:lists.nongnu.org

链接:https://lists.nongnu.org/archive/html/qemu-devel/2019-07/msg03869.html


来源:lists.nongnu.org

链接:https://lists.nongnu.org/archive/html/qemu-devel/2019-11/msg00597.html


来源:lists.nongnu.org

链接:https://lists.nongnu.org/archive/html/qemu-devel/2019-11/msg02165.html


来源:www.mail-archive.com

链接:https://www.mail-archive.com/qemu-devel@nongnu.org/msg667396.html


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-20175