GPAC 缓冲区错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1883193 漏洞类型 缓冲区错误
发布时间 2020-01-02 更新时间 2020-01-22
CVE编号 CVE-2019-20208 CNNVD-ID CNNVD-202001-006
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202001-006
|漏洞详情
GPAC是一款开源的多媒体框架。 GPAC 0.8.0版本中的isomedia/box_code_3gpp.c文件的‘dimC_Read’函数存在缓冲区错误漏洞。该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界,导致向关联的其他内存位置上执行了错误的读写操作。攻击者可利用该漏洞导致缓冲区溢出或堆溢出等。
|参考资料

来源:github.com

链接:https://github.com/gpac/gpac/issues/1348


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-20208