PHPGurukul Hospital Management System 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1885742 漏洞类型 跨站脚本
发布时间 2020-01-05 更新时间 2020-01-17
CVE编号 CVE-2020-5191 CNNVD-ID CNNVD-202001-109
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202001-109
|漏洞详情
PHPGurukul Hospital Management System是一套基于PHP和MySQL的医院管理系统。 PHPGurukul Hospital Management System 4.0版本(PHP)中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:phpgurukul.com

链接:https://phpgurukul.com/hospital-management-system-in-php/


来源:www.exploit-db.com

链接:https://www.exploit-db.com/exploits/47841


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-5191