Codoforum 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1885747 漏洞类型 跨站脚本
发布时间 2020-01-05 更新时间 2020-01-17
CVE编号 CVE-2020-5305 CNNVD-ID CNNVD-202001-104
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202001-104
|漏洞详情
Codoforum是一套基于PHP和MySQL的论坛软件。 Codoforum 4.8.3版本中的admin仪表盘存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:codologic.com

链接:http://codologic.com/forum/index.php?u=/category/news-and-announcements


来源:vyshnavvizz.blogspot.com

链接:https://vyshnavvizz.blogspot.com/2020/01/stored-cross-site-scripting-in_2.html


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-5305